Outbound MMS from Flowroute to Mobile Carriers
Incident Report for Flowroute
Resolved
MMS outbound from Flowroute to mobile carriers was resolved at 5:00 PT. Upstream carrier identified the issue and we have been monitoring and testing since.
Posted Jan 14, 2019 - 17:45 PST
Identified
An upstream carrier is having issues delivering outbound MMS from Flowroute DID's to mobile carriers. No other services are impacted (SMS/Voice/API)
Posted Jan 14, 2019 - 15:42 PST
This incident affected: MMS (Outbound MMS).