Voice Service Issue
Incident Report for Flowroute
Resolved
We have identified and resolved the issue and will send an RFO out by EOD Tuesday 18th.
Posted Sep 14, 2018 - 18:22 PDT
Monitoring
We have restored service on the LV PoP (no other PoPs were affected). We are performing Root Cause Analysis to determine why the service became inoperable and will publish that once we have completed the RCA.
Posted Sep 14, 2018 - 15:15 PDT
Investigating
We are receiving new reports of issues again on our LV Pop - we are investigating
Posted Sep 14, 2018 - 14:49 PDT