Email Notification Service
Incident Report for Flowroute
Resolved
Email notification service issue is resolved and is fully operational.
Posted Mar 12, 2019 - 11:06 PDT
Identified
Issue with email notifications has been identified, and we are currently sending all messages that were queued in the meantime.
Posted Mar 12, 2019 - 10:38 PDT
Investigating
We are currently investigating reports of outbound email notifications from our manage portal not being sent. This impacts the notifications for port orders, account creation, password reset, charges and replenishments.
Posted Mar 12, 2019 - 10:21 PDT
This incident affected: Manage Portal.