Intermittent TF Inbound Issues
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 11:22 PST
Monitoring
The issue has been identified and a fix has been implemented, we'll continue monitoring the remedy.
Posted Nov 29, 2021 - 13:58 PST
Update
We are continuing to triage the issue with peers, outward dialing and local numbers remain unaffected currently.
Posted Nov 29, 2021 - 12:10 PST
Investigating
We are investigating reports of intermittent inbound routing issues with Toll Free Numbers. Outward dialing and local numbers are unaffected currently.
Posted Nov 29, 2021 - 10:07 PST
This incident affected: Voice (Inbound Voice).