SMS and MMS Message Delays Possible
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 14, 2018 - 03:08 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 13, 2018 - 21:23 PDT
Monitoring
Our messaging peer has instituted a fix and all affected messages have been dequeued. Current MO/MT traffic from Landline and Toll free numbers is again flowing as expected across carriers in real time without delays. We will be actively monitoring the effectiveness of the fix over the next couple of hours.
Posted 2 months ago. Jun 13, 2018 - 21:21 PDT
Investigating
Our messaging peer is currently investigating connectivity issues at their SMPP endpoints. Messaging delays on MO and MT messages may be experienced both on Toll Free and Landline numbers. We will post updates here as soon as they become available.
Posted 2 months ago. Jun 13, 2018 - 16:30 PDT
This incident affected: MMS (Inbound MMS, Outbound MMS) and SMS (Inbound SMS, Outbound SMS).