SMS MO/MT & DLR Latency
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 13:17 PST
Investigating
Our messaging peer has identified an issue with SMS MO/MT & DLR Latency.

Intermittent delays for SMS MO, MT and Delivery Receipts may be experienced for all Customers.

Thank you for your patience while they work towards mitigation of this issue.

Further details will be provided as available.
Posted Nov 27, 2019 - 10:56 PST
This incident affected: SMS (Inbound SMS, Outbound SMS).