Reports of voice service issues
Incident Report for Flowroute
Resolved
One of our Points of Presence (PoPs) failed to restart automatically following a service failure. A manual restart of the service restored the PoP to full operational status.

Information regarding PoPs and their failover capability can be found here: https://developer.flowroute.com/docs/inbound-and-outbound-calling-with-flowroute-new-pops/

You can find a webcast the discusses the benefits of our multiple PoPs and how to configure them at: https://bit.ly/2OjyICJ
Posted Sep 14, 2018 - 09:50 PDT
Monitoring
We have identified the root cause and have restored service. We will continue to monitor our voice service until we are satisfied that no new problems have arisen
Posted Sep 14, 2018 - 08:51 PDT
Investigating
We received reports of interruptions to our voice services - we are currently investigating and will provide status update in 5 mins
Posted Sep 14, 2018 - 08:47 PDT
This incident affected: Voice (Inbound Voice, Outbound Voice).