Messaging Issue Towards Verizon
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 13:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 08:14 PST
Update
Issue description updated to reflect:
Service degradation affecting:
Verizon Toll Free MO SMS/MMS & DLR,
MT MMS from Gateway customers to all carriers
Posted Jan 08, 2020 - 07:46 PST
Investigating
Our messaging peer is currently investigating an issue with Message Delivery affecting Verizon Customers

This affects MO/MT messaging and Delivery Receipts for Verizon Customers.

Thank you for your patience while they investigate this issue, more details will be provided as available.
Posted Jan 08, 2020 - 07:04 PST
This incident affected: SMS (Inbound SMS, Outbound SMS) and MMS (Inbound MMS, Outbound MMS).