SMS_080917
Incident Report for Flowroute
Postmortem

Our underlying messaging provider has a blip in service resulting in message transmission being delayed a few minutes. All messages inbound and outbound were queued though and have been processed normally now

Posted Aug 09, 2017 - 12:26 PDT

Resolved
SMS service had been restored
Posted Aug 09, 2017 - 12:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2017 - 11:58 PDT
Identified
We are currently seeing both inbound and outbound SMS failing. We are working with our SMS provider to resolve the issue and will update you in 15 minutes.
Posted Aug 09, 2017 - 11:56 PDT
Investigating
We are experiencing a loss of service with our SMS service - we are investigating and will update this incident as soon as we understand the root cause.
Posted Aug 09, 2017 - 11:50 PDT