Further SMS/MMS delays
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jul 21, 2018 - 09:47 PDT
Monitoring
Currently, all messages inbound and outbound are processing in real-time with no delay. Prior messages and their corresponding delivery receipts are continuing to be queued and should be delivered throughout the remainder of the evening. We will continue to monitor and update appropriately
Posted Jul 20, 2018 - 20:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2018 - 17:31 PDT
Investigating
Our messaging peer is investigating message latency Mobile originated /Mobile terminated across Landline and Toll Free phone numbers

They are observing further latency in inbound and outbound messages over the platform. Both MO and MT messages will be queued until the issue is resolved. We will provide an update as soon as more information is gathered.
Posted Jul 20, 2018 - 17:11 PDT
This incident affected: SMS (Inbound SMS, Outbound SMS) and MMS (Inbound MMS, Outbound MMS).