Potential SMS/MMS issues
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Mar 12, 2018 - 18:08 PDT
Monitoring
Our messaging Peer have identified and resolved the issue. We are closely monitoring this, and will post any new updates here.
Posted Mar 12, 2018 - 17:06 PDT
Identified
Our messaging peer has informed us of possible SMS/MMS issues - They are investigating and status updates will be posted here once they are available.
Posted Mar 12, 2018 - 16:12 PDT