Delays in Landline and Toll Free MT SMS and MMS
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted 5 months ago. May 07, 2018 - 19:24 PDT
Monitoring
Our peer's Operations and Engineering team has identified the issue and has implemented a fix. Message flow for MT/MO traffic for Landline and Toll Free numbers has returned to normal, and we are again seeing binds connected. They are closely monitoring the implemented fix and messaging traffic transiting network. Any additional updates will be posted here.
Posted 5 months ago. May 07, 2018 - 18:30 PDT
Investigating
Our messaging peer is currently investigating delays in the Landline and Toll Free M0/MT SMS and MMS messages. They are currently observing delays in messaging across the platform. We will post updates here as soon as they become available. No other services (voice, manage portal) are affected.
Posted 5 months ago. May 07, 2018 - 17:19 PDT